Forum CnC Stargate Universe
http://cnc-sgu.fr/forum/

problem with V1.5B2-130923
http://cnc-sgu.fr/forum/viewtopic.php?f=35&t=1103
Page 1 sur 1

Auteur:  anderes889 [ Sam 28 Sep 2013, 13:39 ]
Sujet du message:  problem with V1.5B2-130923

y run windows vista sp1
intel celeron d 3.46GHz
4 gb ram
ATI radeon HD 4300/4500

y just install the lates update of the mod and y have one problem.The Tauri and Goa'uld work great but the asgard not so good
y started the game on different maps with the asgard and got the same problem
So y build the Aircraft platform and update it to the Spaceship platform but it wont let me build the scientific station y can only build the "tracker drone,disrupter satellit,vanir and drone defence update" can anybody tell me how to repair this, i really enjoy playing with the asgard.Sorry for my english.

Auteur:  [wog]colonel [ Lun 06 Oct 2014, 16:07 ]
Sujet du message:  Re: problem with V1.5B2-130923

sorry to answer you so late ...
it's normal (i think) is about the code of IA ...

Page 1 sur 1 Heures au format UTC [ Heure d’été ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/